Terraform Provider DNS
Utility provider that supports DNS updates (RFC 2136) and can optionally be configured with secret key based transaction authentication (RFC 2845).
DNS ManagementOpen Source Infrastructure & CloudOpen Source
About
El proveedor de DNS admite recursos que realizan actualizaciones de DNS (RFC 2136) y fuentes de datos para leer información de DNS. El proveedor se puede configurar con autenticación de transacciones basada en clave secreta (RFC 2845) o GSS-TSIG (RFC 3645).
Open Source Health
- Stars
- 149
- Forks
- 83
- License
- MPL-2.0
- Last commit
- 1 months ago
Go
Alternativas a Terraform Provider DNS
Xray Coreby Project X Community, Not Porn-jet X HubXray, penetra todo. También el v2ray-core. Una plataforma abierta para diversos usos.
Virtual-Hostsby xfalconHosts para Android, implementado en modo VPN, soporta registros DNS comodín.
Shadowsocks Cby ShadowsocksImplementación autónoma de Shadowsocks en C con libuv, DNS asíncrono y compilaciones estáticas portátiles para Linux, macOS, Windows y FreeBSD.
Dnsfsby Ben CoxAlmacena tus datos en la caché de otros resolutores DNS.
Nebula Syncby lovelazeSincroniza la configuración de múltiples instancias de Pi-hole v6.x.
Resources & Links
Related Categories
¿Usas Terraform Provider DNS?
Controla su coste junto al resto de tu stack y recibe un recordatorio antes de que se renueve.
Añadir a mi stackVendor
HashiCorp
Publisher of Waypoint